해외 PDF 문서 편집 및 뷰어 프로그램 Foxit Reader 제품에서 발견된 보안 취약점 문제 및 다양한 버그(Bug)를 해결한 Foxit Reader 5.1.3.1201 버전이 업데이트 되었습니다.

이번 버전에서는 악의적으로 조작된 PDF 문서를 열었을 경우, Cross-border 할당 배열 문제에 의한 메모리 변조 취약점을 유발하여 응용 프로그램 종료 등의 보안 문제를 해결하였습니다.


[영향을 받는 소프트웨어 버전]

□ Foxit Reader 5.1.0.1021 버전 및 하위 버전

Foxit Reader 제품을 이미 설치하시고 사용하시는 분들은 메뉴 중 [Help - Check for Updates Now...] 항목을 클릭하여 자동 업데이트를 진행하실 수 있습니다.

참고로 업데이트 목록 중 "Foxit Reader Update" 항목을 선택하여 [Add] 버튼을 클릭하여 업데이트를 선택하신 후 설치를 진행하시기 바랍니다.

보안상 문제가 많이 발생하는 Adobe Reader 제품 대신 Foxit Reader 제품을 이용하는 사용자들도 보안 취약점에 따른 업데이트가 포함되는 경우가 있으므로 주기적으로 체크하는 습관을 가지시기 바랍니다.
블로그 이미지

울지않는 벌새

울지않는벌새가 되고 싶은 나..