Adobe 업체에서 제공하는 Adobe Director로 제작된 웹 콘텐츠를 구현해주는 Adobe Shockwave Player 제품에서 발견된 5건의 보안 취약점 문제를 해결한 Adobe Shockwave Player 11.6.5.635 버전이 업데이트 되었습니다.

 

  <Adobe Security Bulletin> Security update available for Adobe Shockwave Player : APSB12-13 (2012.5.8)

 

이번 버전에서는 CVE-2012-2029, CVE-2012-2030, CVE-2012-2031, CVE-2012-2032, CVE-2012-2033 취약점을 이용하여 메모리 변조를 통해 원격 코드 실행이 가능한 문제를 해결한 보안 패치가 포함되어 있습니다.

 

[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Shockwave Player 11.6.4.634 버전 및 하위 버전 (Windows, Macintosh) → Adobe Shockwave Player 11.6.5.635 버전

 

그러므로 Adobe Shockwave Player 프로그램이 설치되어 있는 사용자는 반드시 최신 버전으로 업데이트를 하시고 인터넷을 이용하시기 바랍니다.

블로그 이미지

울지않는 벌새

울지않는벌새가 되고 싶은 나..