EFM Networks 업체에서 제공하는 일부 ipTIME 유무선 공유기 제품에서 발견된 보안 취약점 문제로 인하여 와이파이(Wi-Fi) 환경에서 인터넷 접속시 악성 웹 사이트로 자동 연결되어 개인정보 수집 및 악성앱 설치를 유도하는 행위가 발견됨에 따라 보안 패치가 적용된 펌웨어가 업데이트 되었습니다.

2014년 상반기부터 시작된 유무선 공유기 보안 취약점을 이용한 DNS 변조를 통한 악성앱 설치 공격 방식은 최근까지 다양한 테마로 지속되고 있습니다.

 

특히 유무선 공유기를 구매한 사용자들이 와이파이(Wi-Fi) 비밀번호 설정, 환경 설정 관리자 페이지 비밀번호 및 내부 보안 설정, 펌웨어 업데이트에 대한 지식이 없는 관계로 제품을 구매한 후 공장 기본값으로 사용함에 따라 많은 피해를 보고 있는 것으로 판단됩니다.

 

이는 ipTIME 유무선 공유기만의 문제가 아니라 시중에 판매되는 대부분의 공유기에서 발생하는 공통적인 보안 문제로 인터넷뱅킹 및 개인정보 탈취를 목적으로 하는 사이버 범죄자들의 공격이 더욱 다양화되고 있다는 반증입니다.

[펌웨어 업데이트가 필요한 ipTIME 유무선 공유기 정보]

 

□ 11ac 유무선 공유기 : A104, A104ns, A1004, A1004V

 

□ 11n 유무선 공유기 : N7004ns, N604T, N604Tplus

 

※ 해당 ipTIME 유무선 공유기 사용자는 "자동 업그레이드 유틸리티 이용하여 펌웨어 업그레이드하기" 정보를 참고하여 최신 버전으로 펌웨어를 업데이트하시기 바랍니다.

 

또한 해당 기기가 아니더라도 ipTIME 유무선 공유기를 비롯한 모든 공유기 사용자는 반드시 펌웨어가 최신 버전인지 체크하여 최신 버전으로 업데이트하시기 바랍니다.

최신 펌웨어 버전으로 업데이트한 후에는 유무선 공유기 보안 설정 방법을 참고하여 각 제조사에서 안내하는 방법에 따라 추가적인 보안 설정을 꼼꼼하게 설정한 후 사용하시기 바랍니다.

신고
블로그 이미지

벌새

울지않는벌새가 되고 싶은 나..