인터넷뱅킹 서비스를 이용 시 필수적으로 설치를 요구할 수 있는 nProtect Netizen v5.5 온라인 보안 솔루션 제품이 설치된 환경에서 사용자가 악의적으로 조작된 웹 사이트 접속 시 원격 코드 실행이 가능한 보안 취약점이 발견되어 보안 패치가 이루어졌다는 소식입니다.

 

이에 따라 nProtect Netizen v5.5 구버전이 설치된 사용자의 경우 최신 버전으로 업데이트하거나 삭제를 권고하고 있습니다.

 

[영향을 받는 소프트웨어 버전]

 

□ nProtect Netizen v5.5 (npupdate.exe 파일 버전이 2016.5.4.1 이전인 경우)

 

 - 32비트 : C:\Program Files\INCAInternet\nProtect Netizen v5.5\npupdate.exe

 - 64비트 : C:\Program Files (x86)\INCAInternet\nProtect Netizen v5.5\npupdate.exe

 

만약 nProtect Netizen v5.5 제품이 설치된 사용자는 nProtect Updater 파일(C:\Program Files (x86)\INCAInternet\nProtect Netizen v5.5\npupdate.exe)의 버전을 확인하여 보안 취약점의 영향을 받는 버전인지 점검하시기 바랍니다.

 

일반적으로 nProtect Netizen v5.5 제품 업데이트는 해당 보안 솔루션을 실행하는 온라인 서비스 이용 시 동작하므로 업데이트가 제대로 이루어지지 않을 가능성이 매우 높습니다.

 

 

그러므로 업데이트가 어려우신 분들은 제어판에 등록된 "nProtect Netizen v5.5" 삭제 항목을 실행하여 프로그램 제거를 진행한 후 차후 인터넷뱅킹 서비스 이용 시 재설치를 하시기 바랍니다.

 

신고
블로그 이미지

벌새

울지않는벌새가 되고 싶은 나..