Adobe 업체에서 제공하는 웹 브라우저를 통한 Flash 콘텐츠 재생을 위한 Adobe Flash Player 제품에서 발견된 1건의 제로데이(0-Day) 보안 취약점 문제를 해결한 Adobe Flash Player 23.0.0.205 버전이 긴급 업데이트 되었습니다.

 

 

이번 업데이트에서는 Windows 7, Windows 8.1, Windows 10 운영 체제 환경에서 Use-after-Free 제로데이(0-Day) 보안 취약점(CVE-2016-7855)을 이용한 코드 실행이 가능한 제한적인 사이버 공격이 확인되었으며 이를 해결한 보안 패치가 포함되어 있습니다.

 

  • CVE-2016-7855 : These updates resolve a use-after-free vulnerability that could lead to code execution.
[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Flash Player 23.0.0.185 버전 및 하위 버전(Windows, Macintosh) Adobe Flash Player 23.0.0.205 버전

 

□ Adobe Flash Player 11.2.202.637 버전 및 하위 버전(Linux) Adobe Flash Player 11.2.202.643 버전

 

※ Windows 8.1 운영 체제용 Internet Explorer 11 버전, Windows 10 운영 체제용 Internet Explorer 11 및 Microsoft Edge 웹 브라우저 사용자는 MS16-128 보안 패치(KB3201860)를 통해 "Adobe Flash Player 23.0.0.185 버전 및 하위 버전 → Adobe Flash Player 23.0.0.205 버전"으로 Windows 업데이트가 이루어질 예정입니다.

 

※ Windows, Macintosh, Linux, Chrome OS 운영 체제용 Chrome 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → 도움말 → Chrome 정보) 기능을 통해 Chrome 54.0.2840.71 최신 버전으로 업데이트하시면 자체 내장된 PPAPI 기반 "Adobe Flash Player 23.0.0.185 버전 및 하위 버전 → Adobe Flash Player 23.0.0.205 버전"으로 업데이트가 이루어졌습니다.

 

 

그러므로 Adobe Flash Player 제품이 설치된 환경에서는 자동 업데이트, Windows 업데이트, 수동 설치 파일을 이용하여 최신 버전으로 업데이트하시기 바라며, 특히 다중 웹 브라우저 사용자는 각 웹 브라우저용 Adobe Flash Player 플러그인 버전을 점검하여 패치하시기 바랍니다.

블로그 이미지

벌새

울지않는벌새가 되고 싶은 나..