(주)한글과컴퓨터 업체에서 제공하는 한컴오피스 NEO, 한컴오피스 2014 VP, 한컴오피스 2010 SE+ 제품에서 발견된 보안 취약점 문제를 해결한 보안 패치가 포함된 업데이트가 이루어졌습니다.

 

 

■ 한컴오피스 NEO

 

한컴오피스 NEO 공통 요소

 한컴오피스 NEO 공통 요소 9.6.1.6154 버전 및 하위 버전 → 한컴오피스 NEO 공통 요소 9.6.1.6626 버전

업데이트 내역

 - 보안 취약점 개선

 - 실시간 악성코드 검사 기능 업데이트

한컴오피스 한/글 NEO

 한컴오피스 한/글 NEO 9.6.1.4060 버전 및 하위 버전 → 한컴오피스 한/글 NEO 9.6.1.4362 버전

업데이트 내역

 - 보안 취약점 개선

한컴오피스 한/워드 NEO

 한컴오피스 한/워드 NEO 9.6.1.4606 버전 및 하위 버전 → 한컴오피스 한/워드 NEO 9.6.1.4912 버전

업데이트 내역

 - 보안 취약점 개선

한컴오피스 한/셀 NEO

 한컴오피스 한/셀 NEO 9.6.1.4486 버전 및 하위 버전 → 한컴오피스 한/셀 NEO 9.6.1.4847 버전

업데이트 내역

 - 보안 취약점 개선

한컴오피스 한/쇼 NEO

 한컴오피스 한/쇼 NEO 9.6.1.4703 버전 및 하위 버전 → 한컴오피스 한/쇼 NEO 9.6.1.5015 버전

업데이트 내역

 - 보안 취약점 개선

한컴오피스 NEO 뷰어

 한컴오피스 NEO 뷰어 9.6.1.6160 버전 및 하위 버전 → 한컴오피스 NEO 뷰어 9.6.1.6619 버전

업데이트 내역

 - 한컴오피스 제품별 업데이트 내역과 동일

 

■ 한컴오피스 2014 VP

 

한컴오피스 2014 VP 공통 요소

 한컴오피스 2014 VP 공통 요소 9.1.1.3635 버전 및 하위 버전 → 한컴오피스 2014 VP 공통 요소 9.1.1.3668 버전

업데이트 내역

 - 보안 취약점 개선

한컴오피스 한/글 2014 VP

 한컴오피스 한/글 2014 VP 9.1.1.3434 버전 및 하위 버전 → 한컴오피스 한/글 2014 VP 9.1.1.3464 버전

업데이트 내역

 - 보안 취약점 개선

한컴오피스 한/셀 2014 VP

 한컴오피스 한/셀 2014 VP 9.1.1.3401 버전 및 하위 버전 → 한컴오피스 한/셀 2014 VP 9.1.1.3431 버전

업데이트 내역

 - 보안 취약점 개선

한컴오피스 한/쇼 2014 VP

 한컴오피스 한/쇼 2014 VP 9.1.1.3502 버전 및 하위 버전 → 한컴오피스 한/쇼 2014 VP 9.1.1.3533 버전

업데이트 내역

 - 보안 취약점 개선

 

■ 한컴오피스 2010 SE+

 

한컴오피스 2010 SE+ 공통 요소

 한컴오피스 2010 SE+ 공통 요소 8.5.8.1599 버전 및 하위 버전 → 한컴오피스 2010 SE+ 공통 요소 8.5.8.1605 버전

업데이트 내역

 - 보안 취약점 개선

 - 실시간 악성코드 검사 기능 업데이트

한컴오피스 한/글 2010 SE+

 한컴오피스 한/글 2010 SE+ 8.5.8.1535 버전 및 하위 버전 → 한컴오피스 한/글 2010 SE+ 8.5.8.1541 버전

업데이트 내역

 - 보안 취약점 개선

한컴오피스 한/셀 2010 SE+

 한컴오피스 한/셀 2010 SE+ 8.5.8.1448 버전 및 하위 버전 → 한컴오피스 한/셀 2010 SE+ 8.5.8.1454 버전

업데이트 내역

 - 보안 취약점 개선

한컴오피스 한/쇼 2010 SE+

 한컴오피스 한/쇼 2010 SE+ 8.5.8.1590 버전 및 하위 버전 → 한컴오피스 한/쇼 2010 SE+ 8.5.8.1596 버전

업데이트 내역

 - 보안 취약점 개선

그러므로 한컴오피스 제품 사용자는 시작 메뉴의 "한글과 컴퓨터 → 한컴 자동 업데이트 NEO / 한컴 자동 업데이트 2014" 기능을 이용하여 최신 버전으로 업데이트하시기 바라며, 수동 업데이트를 위해서는 제작사에서 제공하는 개별 패치 파일을 다운로드하여 설치하시기 바랍니다.

신고
블로그 이미지

벌새

울지않는벌새가 되고 싶은 나..