2017년 2월 15일(한국 시간 기준) 배포 예정이었던 Microsoft 정기 보안 업데이트가 연기되면서 Windows 8.1, Windows 10 운영 체제용 Internet Explorer, Microsoft Edge 웹 브라우저의 Adobe Flash Player 플러그인이 일정 기간 미패치된 상태가 유지되고 있었습니다.

 

 

2017년 2월 14일경 이미 배포된 Windows Vista, Windows 7 운영 체제용 Adobe Flash Player 24.0.0.221 버전과 달리 상위 운영 체제에서는 다중 보안 취약점을 통한 코드 실행이 가능한 문제에 노출되어 있었습니다.

 

이에 마이크로소프트(Microsoft) 업체에서는 2017년 2월 21일(미국 시간 기준) MS17-005 긴급 보안 패치를 통해 Adobe Flash Player 플러그인에 대한 업데이트가 이루어졌습니다.

 

 

MS17-005 : Adobe Flash Player용 보안 업데이트(4010250) - 긴급

 

  • CVE-2017-2982, CVE-2017-2984, CVE-2017-2985, CVE-2017-2986, CVE-2017-2987, CVE-2017-2988, CVE-2017-2990, CVE-2017-2991, CVE-2017-2992, CVE-2017-2993, CVE-2017-2994, CVE-2017-2995, CVE-2017-2996

 

이 보안 업데이트는 Adobe Flash Player 24.0.0.221 버전 업데이트를 통해 Windows 8.1, Windows Server 2012, Windows Server 2012 R2, Windows RT 8.1, Windows 10, Windows Server 2016에 설치된 Adobe Flash Player의 취약점을 해결합니다.

 

그러므로 해당 운영 체제 사용자는 반드시 Windows 업데이트 기능을 통해 배포된 Adobe Flash Player 최신 버전을 설치하시기 바랍니다.

신고
블로그 이미지

벌새

울지않는벌새가 되고 싶은 나..