Adobe 업체에서 제공하는 그래픽 편집 소프트웨어인 Adobe Photoshop CC 2015 버전과 Adobe Photoshop CC 2017 버전에서 발견된 2건의 보안 취약점 문제를 해결한 긴급 보안 업데이트가 이루어졌습니다.

 

 

이번 업데이트에서는 악성 PCX 파일을 파싱하는 과정에서 메모리 손상 취약점(CVE-2017-3004)을 이용한 코드 실행 문제와 Windows 운영 체제용 Photoshop 프로그램에서 인용 부호가 없는 검색 경로 취약점(CVE-2017-3005) 문제를 해결한 보안 패치가 포함되어 있습니다.

 

  • CVE-2017-3004 : These updates resolve a memory corruption vulnerability when parsing malicious PCX files that could lead to code execution.
  • CVE-2017-3005 : These updates resolve an unquoted search path vulnerability in Photoshop on Windows.

 

[영향을 받는 소프트웨어 및 업데이트 버전]

 

□ Adobe Photoshop CC 2017 (18.0.1) 버전 및 하위 버전(Windows, Macintosh) → Adobe Photoshop CC 2017 (18.1) 버전

 

□ Adobe Photoshop CC 2015.5 (17.0.1 (2015.5.1)) 버전 및 하위 버전(Windows, Macintosh) → Adobe Photoshop CC 2015.5 (17.0.2 (2015.5.2)) 버전

 

그러므로 Adobe Photoshop CC 2015, 2017 버전 사용자는 프로그램에서 제공하는 "Help → Updates" 메뉴를 실행하여 최신 버전으로 업데이트를 하시기 바랍니다.

신고
블로그 이미지

벌새

울지않는벌새가 되고 싶은 나..