Flash 콘텐츠 재생을 위해 설치되는 Adobe Flash Player 플러그인에서 발견된 2건의 보안 취약점 문제를 해결한 Adobe Flash Player 29.0.0.113 버전이 업데이트 되었습니다.

 

 

이번 업데이트에서는 Use-After-Free 취약점과 유형 혼동(Type Confusion) 취약점을 이용한 원격 코드 실행이 이루어질 수 있는 문제를 해결한 보안 패치가 포함되어 있습니다.

 

  • CVE-2018-4919 : Use-After-Free 취약점을 이용한 원격 코드 실행 문제
  • CVE-2018-4920 : 유형 혼동(Type Confusion) 취약점을 이용한 원격 코드 실행 문제

 

[영향을 받는 소프트웨어 버전]

 

□ Adobe Flash Player 28.0.0.161 버전 및 하위 버전(Windows, Macintosh, Linux) Adobe Flash Player 29.0.0.113 버전

 

□ Windows 8.1 운영 체제용 Internet Explorer 11 버전, Windows 10 운영 체제용 Internet Explorer 11 및 Microsoft Edge 웹 브라우저 사용자는 Windows 업데이트 기능을 통해 KB4088785 보안 패치를 설치하면 "Adobe Flash Player 28.0.0.161 버전 및 하위 버전 → Adobe Flash Player 29.0.0.113 버전"으로 업데이트 되었습니다.

 

□ Windows, Macintosh, Linux, Chrome OS 운영 체제용 Chrome 웹 브라우저 사용자는 자동 업데이트(Chrome 맞춤설정 및 제어 → 도움말 → Chrome 정보) 기능을 통해 Chrome 65.0.3325.162 버전 및 상위 버전으로 업데이트하시면 자체 내장된 PPAPI 기반 "Adobe Flash Player 28.0.0.161 버전 및 하위 버전 → Adobe Flash Player 29.0.0.113 버전"으로 업데이트 되었습니다.

 

 

그러므로 Adobe Flash Player 플러그인이 설치된 환경에서는 Windows 업데이트 또는 설치 파일을 이용하여 최신 버전으로 업데이트하시기 바라며, 특히 다중 웹 브라우저 사용자는 각 웹 브라우저용 Adobe Flash Player 버전을 체크하여 패치하시기 바랍니다.

블로그 이미지

울지않는 벌새

울지않는벌새가 되고 싶은 나..